bug in the board??

Post here if you don't find any other place for your post. But please, stay on-topic: algorithms, programming or something related to this web site and its services.

Moderator: Board moderators

Post Reply
User avatar
abishek
Experienced poster
Posts: 131
Joined: Mon Dec 15, 2003 5:41 am

bug in the board??

Post by abishek » Fri Jan 23, 2004 6:50 pm

Recently I observed that the

see posts since last visit

link doesnot work correctly and shows previous post that are unread as well. Anybody else noticed it? Admins?

abi

anupam
A great helper
Posts: 405
Joined: Wed Aug 28, 2002 6:45 pm
Contact:

Post by anupam » Mon Jan 26, 2004 8:38 am

yes, i have noticed that too.
"Everything should be made simple, but not always simpler"

fpnc
System administrator
Posts: 201
Joined: Sun Oct 07, 2001 2:00 am
Location: Valladolid, Spain

Post by fpnc » Mon Jan 26, 2004 2:25 pm

It is the expected behaviour now.

Before the change, when you logged into the board and then close the explorer and then reopen it, you won't see any unread topics. Now, you will always have the unread topics marked until you read them or "mark them as read" -- across sessions.

If you want, you can just read all the topics :) or click the "Mark all forums read" link before closing the explorer. The link is right above the "Who is Online" box in the main page (which marks everything as read) or, inside a topic, there is a link "Mark all topics read" just above the "Last post" text.
Best regards,

Fernando N

Post Reply

Return to “Other words”