Submission Error in "ARCHIVE"

Post about everything you want - even if it is not related to programming or this site.

Moderator: Board moderators

Post Reply
pokute
New poster
Posts: 4
Joined: Tue Jan 07, 2003 10:58 am
Location: KOREA

Submission Error in "ARCHIVE"

Post by pokute » Thu Feb 05, 2004 8:49 am

I register for the Archive

and submit with "ACM-ICPC Live Archive - Submit-o-matic 6.0"

but I always get "Submission Error"..

Could you tell me why I get "Submission Error" or how to submit, plz?

ToT

cyfra
Experienced poster
Posts: 144
Joined: Thu Nov 22, 2001 2:00 am
Location: Gdynia, Poland

Post by cyfra » Fri Feb 27, 2004 11:46 am

You have to choose the task you want to submit, and there is a button Submit near it ...

Because you have to use different submit script

pokute
New poster
Posts: 4
Joined: Tue Jan 07, 2003 10:58 am
Location: KOREA

but..

Post by pokute » Fri Feb 27, 2004 12:04 pm

Thanks, you're right.

But there is something wrong in the Archive Judge System.

People who registered after "Thu Jan 01 2004" can't submit at all.

UserID : 1668
Register date: Tue Dec 30, 04:38 UTC 2003
Submissions : 3

==============================

UserID : 1669
Register date: Thu Jan 01, 07:23 UTC 2004
Submissions : 0

........

UserID : 1710
Register date: Wed Feb 04, 17:41 UTC 2004
Submissions : 0

........

UserID : 1754
Register date: Fri Feb 27, 09:28 UTC 2004
Submissions : 0

Per
A great helper
Posts: 429
Joined: Fri Nov 29, 2002 11:27 pm
Location: Sweden

Post by Per » Fri Feb 27, 2004 5:03 pm

http://online-judge.uva.es/board/viewtopic.php?t=4910

See the post by horape of Feb 22. If you want a more precise answer than that, I guess you'll have to mail the admins.

User avatar
horape
New poster
Posts: 49
Joined: Sat Sep 13, 2003 3:18 pm
Location: Buenos Aires

Re: but..

Post by horape » Thu Mar 04, 2004 4:39 am

pokute wrote: But there is something wrong in the Archive Judge System.

People who registered after "Thu Jan 01 2004" can't submit at all.
IDs over 1664 were not working. The last few days the archive was down for maintenance because VOJ people was working on that problem. Carlos told me it is solved, but submissions aren't allowed yet (I think tomorrow it'll be ready)

Saludos,
HoraPe

fpnc
System administrator
Posts: 201
Joined: Sun Oct 07, 2001 2:00 am
Location: Valladolid, Spain

Post by fpnc » Fri Mar 05, 2004 5:29 pm

It should be working now.
Best regards,

Fernando N

Post Reply

Return to “Off topic (General chit-chat)”