About the new forum

FAQ about the new system

Moderator: Board moderators

Post Reply
Jan
Guru
Posts: 1334
Joined: Wed Jun 22, 2005 10:58 pm
Location: Dhaka, Bangladesh
Contact:

About the new forum

Post by Jan » Tue Apr 01, 2008 10:35 pm

Finally we have the better forum. Thanks to the admins.

But I dont know, why the number of posts is wrong?
Ami ekhono shopno dekhi...
HomePage

sclo
Guru
Posts: 519
Joined: Mon Jan 23, 2006 10:45 pm
Location: Vancouver, BC, Canada
Contact:

Re: About the new forum

Post by sclo » Thu Apr 03, 2008 3:30 am

yep, I think we are both supposed to be gurus instead of new posters.

Robert Gerbicz
Experienced poster
Posts: 196
Joined: Wed May 02, 2007 10:12 pm
Location: Hungary, Pest county, Halasztelek
Contact:

Re: About the new forum

Post by Robert Gerbicz » Sat Apr 05, 2008 10:33 pm

Jan wrote:Finally we have the better forum. Thanks to the admins.
I've to login if I want to see the volmues, because some of them are unreachable (they haven't displayed) if you are a guest.
But why?!

Jan
Guru
Posts: 1334
Joined: Wed Jun 22, 2005 10:58 pm
Location: Dhaka, Bangladesh
Contact:

Re: About the new forum

Post by Jan » Sun Apr 06, 2008 12:58 am

Robert Gerbicz wrote:I've to login if I want to see the volmues, because some of them are unreachable (they haven't displayed) if you are a guest.
But why?!
I did't notice it before :o . But again, is this some kind of bug (like the 'wrong number of posts')?
Ami ekhono shopno dekhi...
HomePage

User avatar
Carlos
System administrator
Posts: 1286
Joined: Sat Oct 13, 2001 2:00 am
Location: Valladolid, Spain
Contact:

Re: About the new forum

Post by Carlos » Sat May 17, 2008 1:28 pm

We've finally solved the problems we had with the forums (cache stuff, hidden forums, etc...). Please, report any problem you encounter.
DON'T PM ME --> For any doubt, suggestion or error reporting, please use the "Contact us" form in the web.

jbernadas
New poster
Posts: 16
Joined: Tue Apr 24, 2007 11:23 pm
Location: Caracas, Venezuela

Re: About the new forum

Post by jbernadas » Wed May 21, 2008 6:16 am

The only problem I found is that the Auto-Login does not work, even if I mark the check box before logging in, when I open the forum I have to login again. Is this intentional? We (our university judge team) started a private forum like this one (using this phpBB version), and the auto-login does not work, so I think that it has to be enabled in the forum.

Anyway, thanks for this better, improved forum :D.

jbernadas
New poster
Posts: 16
Joined: Tue Apr 24, 2007 11:23 pm
Location: Caracas, Venezuela

Re: About the new forum

Post by jbernadas » Thu May 22, 2008 12:43 pm

I found something about the auto-login configuration in the phpBB documentation:

http://www.phpbb.com/support/documentat ... ction3_2_2

Read the item labeled "Allow automatic logins", have you tried this?

User avatar
Carlos
System administrator
Posts: 1286
Joined: Sat Oct 13, 2001 2:00 am
Location: Valladolid, Spain
Contact:

Re: About the new forum

Post by Carlos » Fri May 23, 2008 10:37 am

That manual is phpbb2, we're using phpbb3.

I've modified the cookies setting, can you please try again to see if it works now?
DON'T PM ME --> For any doubt, suggestion or error reporting, please use the "Contact us" form in the web.

Samiul
New poster
Posts: 36
Joined: Thu Dec 13, 2007 3:01 pm

Re: About the new forum

Post by Samiul » Fri May 23, 2008 10:42 am

It's not working for me yet.

jbernadas
New poster
Posts: 16
Joined: Tue Apr 24, 2007 11:23 pm
Location: Caracas, Venezuela

Re: About the new forum

Post by jbernadas » Fri May 23, 2008 8:13 pm

Carlos wrote:That manual is phpbb2, we're using phpbb3.

I've modified the cookies setting, can you please try again to see if it works now?
No, not working yet. I checked the cookie settings in my browser, and they are ok. Let me see if I can try that in our forum.

User avatar
Carlos
System administrator
Posts: 1286
Joined: Sat Oct 13, 2001 2:00 am
Location: Valladolid, Spain
Contact:

Re: About the new forum

Post by Carlos » Fri May 23, 2008 10:11 pm

Code: Select all

config_name          config_value
allow_autologin        1
That's what we have in the database....that should be enough I think. But it still doesn't work. Anyone please give us a hint? php is commonly used out there :-)
DON'T PM ME --> For any doubt, suggestion or error reporting, please use the "Contact us" form in the web.

Darko
Guru
Posts: 580
Joined: Fri Nov 11, 2005 9:34 am
Location: Calgary, Canada

Re: About the new forum

Post by Darko » Thu Sep 25, 2008 4:19 pm

I wondered what was going on... Auto login doesn't work for me on Firefox 3 but does on Opera 9.27. I can check other browsers once I get home.

jbernadas
New poster
Posts: 16
Joined: Tue Apr 24, 2007 11:23 pm
Location: Caracas, Venezuela

Re: About the new forum

Post by jbernadas » Thu Sep 25, 2008 5:02 pm

The auto-login works in google chrome.

Darko
Guru
Posts: 580
Joined: Fri Nov 11, 2005 9:34 am
Location: Calgary, Canada

Re: About the new forum

Post by Darko » Fri Sep 26, 2008 2:40 am

It does not work for me in Safari 3.1.2 or IE 7.

Post Reply

Return to “FAQ”