You have -2 tries left

The forum to report every bug you find or tell us what you'd like to find in UVa OJ's new system

Moderator: Board moderators

Locked
Sanny
Learning poster
Posts: 78
Joined: Sat Feb 14, 2004 3:59 pm
Location: BUET
Contact:

You have -2 tries left

Post by Sanny » Sun Sep 09, 2007 9:04 pm

I get this message when I go to that "Migrate Submissions" page. I previously mistakenly pressed the 'Start Migration' button once without stating the ID. But now 3 - 1 = -2 :roll:

-Sanny

User avatar
Carlos
System administrator
Posts: 1286
Joined: Sat Oct 13, 2001 2:00 am
Location: Valladolid, Spain
Contact:

Post by Carlos » Thu Sep 13, 2007 3:17 pm

Under investigation....
DON'T PM ME --> For any doubt, suggestion or error reporting, please use the "Contact us" form in the web.

chunyi81
A great helper
Posts: 293
Joined: Sat Jun 21, 2003 4:19 am
Location: Singapore

Post by chunyi81 » Fri Sep 14, 2007 6:09 pm

I had some problems logging into the new judge server. I provided the right username and password but was directed back to the log in page. My account is activated but was locked as I tried many times to get the registration activation e-mail to be sent to the e-mail address I provided. Is it possible to unlock my account? Thanks.

Also viewing of problems is a little slow on IE, despite that I am on a 1 Mbps Internet connection.

User avatar
Carlos
System administrator
Posts: 1286
Joined: Sat Oct 13, 2001 2:00 am
Location: Valladolid, Spain
Contact:

Post by Carlos » Fri Sep 14, 2007 8:34 pm

IE is not supported.

About your account...we won't modify "by hand" anything until the new system is stable. You can register again or wait until then.
DON'T PM ME --> For any doubt, suggestion or error reporting, please use the "Contact us" form in the web.

enjolras
System administrator
Posts: 35
Joined: Mon Jul 19, 2004 5:13 pm

Post by enjolras » Sat Sep 15, 2007 1:53 pm

chunyi81 wrote:I had some problems logging into the new judge server. I provided the right username and password but was directed back to the log in page. My account is activated but was locked as I tried many times to get the registration activation e-mail to be sent to the e-mail address I provided. Is it possible to unlock my account? Thanks.

Also viewing of problems is a little slow on IE, despite that I am on a 1 Mbps Internet connection.
Hi,

Your account is active and unlocked. If you can't login, try to clean your browser's cookies.

Miguel

enjolras
System administrator
Posts: 35
Joined: Mon Jul 19, 2004 5:13 pm

Re: You have -2 tries left

Post by enjolras » Mon Sep 17, 2007 2:05 am

Sanny wrote:I get this message when I go to that "Migrate Submissions" page. I previously mistakenly pressed the 'Start Migration' button once without stating the ID. But now 3 - 1 = -2 :roll:

-Sanny
Please tell me your username and I'll fix this.

enjolras
System administrator
Posts: 35
Joined: Mon Jul 19, 2004 5:13 pm

Post by enjolras » Wed Sep 19, 2007 3:58 am

The migration should work for you now.

Locked

Return to “Bugs and suggestions”