Missing User Statistics ... !!

The forum to report every bug you find or tell us what you'd like to find in UVa OJ's new system

Moderator: Board moderators

Post Reply
Ron
Learning poster
Posts: 55
Joined: Mon Jul 23, 2007 5:01 pm
Location: INDIA

Missing User Statistics ... !!

Post by Ron » Mon May 26, 2008 2:01 am

User Name : Surendra Kumar Meena
Profile is not complete...
http://icpcres.ecs.baylor.edu/onlinejud ... serid=1583

User avatar
Carlos
System administrator
Posts: 1286
Joined: Sat Oct 13, 2001 2:00 am
Location: Valladolid, Spain
Contact:

Re: Missing User Statistics ... !!

Post by Carlos » Mon May 26, 2008 10:32 am

I can see everything. What do you think it's missing?
DON'T PM ME --> For any doubt, suggestion or error reporting, please use the "Contact us" form in the web.

Ron
Learning poster
Posts: 55
Joined: Mon Jul 23, 2007 5:01 pm
Location: INDIA

Re: Missing User Statistics ... !!

Post by Ron » Mon May 26, 2008 11:16 am

Statistics in two Circles..!!
that is ->
no. of submitted WA.
no. of submitted CE .
...............


Thanx in advance....!!!

Ron
Learning poster
Posts: 55
Joined: Mon Jul 23, 2007 5:01 pm
Location: INDIA

Re: Missing User Statistics ... !!

Post by Ron » Sat May 31, 2008 10:10 pm

Still no action... :( :(
Last edited by Ron on Fri Jul 18, 2008 5:02 pm, edited 2 times in total.

User avatar
Carlos
System administrator
Posts: 1286
Joined: Sat Oct 13, 2001 2:00 am
Location: Valladolid, Spain
Contact:

Re: Missing User Statistics ... !!

Post by Carlos » Mon Jun 02, 2008 7:12 pm

still under investigation...
DON'T PM ME --> For any doubt, suggestion or error reporting, please use the "Contact us" form in the web.

Ron
Learning poster
Posts: 55
Joined: Mon Jul 23, 2007 5:01 pm
Location: INDIA

Re: Missing User Statistics ... !!

Post by Ron » Fri Jul 18, 2008 5:02 pm

:( :( not updated.... :( :(

one more problem -
i solved 10055 but my profile not showing solved.
and showing 109 two times.

there are some more questions solved but not shown in profile.

user id=1583
user name=surendra kumar meena
Last edited by Ron on Fri Jul 25, 2008 5:02 pm, edited 1 time in total.

JohnTortugo
New poster
Posts: 18
Joined: Sun Jul 20, 2008 7:05 pm

Re: Missing User Statistics ... !!

Post by JohnTortugo » Thu Jul 24, 2008 3:09 pm

The same problem happening with mine.

I've solved some problems, but they aren't show in my statistics page, but they are counted as "Problems Solved"...

And in the page "My Submissions"... i can't see the rank for these same problems.

user: JohnTortugo.


thanks.

Ron
Learning poster
Posts: 55
Joined: Mon Jul 23, 2007 5:01 pm
Location: INDIA

Re: Missing User Statistics ... !!

Post by Ron » Sat Aug 09, 2008 12:02 am

User Name : Surendra Kumar Meena
Profile is not complete...
http://icpcres.ecs.baylor.edu/onlinejud ... serid=1583

Statistics in two Circles..!!
that is ->
no. of submitted WA.
no. of submitted CE .
...............


Thanx in advance....!!!
sorry for request...but still not solved this problem................

jporcelli1120
New poster
Posts: 11
Joined: Mon Jan 26, 2015 2:05 pm

Re: Missing User Statistics ... !!

Post by jporcelli1120 » Mon Jan 26, 2015 2:16 pm

I just spent a lot of time solving the "Edit Step Ladders", #10029 problem and got the AC. It shows as green in the problems browser, and in my submissions shows AC, but not in my general statistics, the problem is not visible in my solved problems. Is it because of the time? Due to maintenance or something or other? Hope to see it on my statistics page soon. Thanks for all your help. I love UVa. By the way my user information on UVa is, james (jporcelli1120)

UPDATE-Seems to be resolved now.

Post Reply

Return to “Bugs and suggestions”